Salesforce Sources Page Outage
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 07:15 PDT
Monitoring
We have implemented a fix to restore the functionality of the salesforce integrations page. We are currently monitoring the fix.
Posted Mar 30, 2021 - 20:04 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 17:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 14:11 PDT
Investigating
Some of the functionality of our Salesforce sources page is currently unavailable. No data has been lost and there are no delays in Salesforce data coming into Heap or in Heap data going into Salesforce. The engineering team is investigating the issue.
Posted Mar 30, 2021 - 13:57 PDT
This incident affected: Integrations - Sources and Integrations - Destinations.