Elevated Endpoint Errors
Incident Report for Heap
Resolved
A potential root cause has been identified and a fix has been implemented.
Posted Mar 05, 2020 - 18:57 PST
Update
We are continuing to investigate root causes.
Posted Mar 05, 2020 - 18:40 PST
Investigating
Our event tracking endpoints briefly experienced elevated error rates and latency. Our engineering team is currently investigating root causes.
Posted Mar 05, 2020 - 18:26 PST
This incident affected: Data Collection.