Shopify integrations delayed
Incident Report for Heap
Resolved
The Shopify integration is now functioning normally
Posted Dec 16, 2022 - 17:10 PST
Update
Heap is currently experiencing delays in receiving data from Shopify. Our team is working on the issue and we will update when Heap has more information. Heap apologizes for the inconvenience and thank you for your patience. All other data collection is unaffected by this issue.
Posted Dec 16, 2022 - 15:09 PST
Investigating
All Shopify backfill integrations are delayed. Heap is currently investigating the issue and will have an update in 30 minutes.
Posted Dec 16, 2022 - 14:20 PST
This incident affected: Integrations - Sources.