Live View is not displaying events
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 23:21 PST
Monitoring
A fix has been implementing and we're currently monitoring the results.
Posted Dec 01, 2021 - 15:14 PST
Identified
We have identified the issue and are currently working on implementing a fix.
Posted Dec 01, 2021 - 14:57 PST
Update
We are continuing to investigate the issue.
Posted Dec 01, 2021 - 14:47 PST
Update
We are continuing to investigate the issue. Data collection is not affected.
Posted Dec 01, 2021 - 14:23 PST
Update
We are continuing to investigate the issue.
Posted Dec 01, 2021 - 13:45 PST
Update
Our engineering team is still investigating this issue.
Posted Dec 01, 2021 - 13:18 PST
Investigating
Live View is currently not displaying events. We are investigating and will post another update in 30 minutes. Data collection is not affected.
Posted Dec 01, 2021 - 12:42 PST
This incident affected: App.