Heap Connect Sync Delays
Incident Report for Heap
Resolved
The root failure in our sync scheduling job has been resolved and all high frequency syncs have caught up.
Posted Jun 25, 2021 - 12:40 PDT
Monitoring
All connect syncs that were scheduled to execute within the last hour are delay. Our engineering team has identified the root cause of the delayed syncs and has deployed a solution.

Impact started one hour ago (11 am pacific) and affects all destinations. No data will be lost, and we have begun catching up delayed environments.

We will post an update in one hour.
Posted Jun 25, 2021 - 12:16 PDT
This incident affected: Heap Connect.