Salesforce Marketing Cloud (ExactTarget) data-in latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 16:09 PST
Monitoring
We have made many improvements to the service and are monitoring the results.
Posted Feb 09, 2021 - 12:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2021 - 10:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2021 - 08:00 PST
Update
Latency has recovered, so that Salesforce Marketing Cloud data is currently up-to-date in Heap. However, our engineering team is continuing to investigate the underlying issues so that no further delays accumulate.
Posted Feb 04, 2021 - 14:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 14:31 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 12:03 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 11:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 10:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 09:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2021 - 08:07 PST
Identified
We are currently experiencing Salesforce Marketing Cloud data-in delays. This only impacts those customers with the Marketing Cloud data-in integration enabled. We have identified a possible source of the latency and are working to fix it. Once the problem is fixed, all historical Marketing Cloud data will be brought into Heap, and no data will be lost.
Posted Feb 04, 2021 - 07:18 PST
This incident affected: Integrations - Sources.