Data latency in the app
Incident Report for Heap
Resolved
This incident has been resolved
Posted Feb 13, 2024 - 12:31 PST
Monitoring
A fix has been implemented. Some customers may still experience some latency. We continue to monitor.
Posted Feb 13, 2024 - 11:26 PST
Update
We continue to work on fixing this latency. Will update again in an hour.
Posted Feb 13, 2024 - 10:12 PST
Identified
The cause of the latency has been identified and we are working on fixing it. We will post another update within the hour.
Posted Feb 13, 2024 - 09:14 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Feb 13, 2024 - 08:26 PST
This incident affected: App and Heap Connect.