Query failures impacting some customers in EU

Incident Report for Heap

Resolved

This incident has been resolved.
Posted May 05, 2026 - 07:51 PDT

Monitoring

A fix has been applied. We continue to monitor.
Posted May 05, 2026 - 06:42 PDT

Identified

We have identified an connectivity issue in the app which is impacting a subset of customers in the EU. We are working on the fix.
Posted May 05, 2026 - 05:35 PDT
This incident affected: App.