Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 07, 2018 - 14:25 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today.
Posted 8 months ago. Dec 06, 2018 - 09:08 PST
This incident affected: Infrastructure.