The data that was skipped during the incident has been reloaded.
Posted Sep 12, 2024 - 17:21 PDT
Monitoring
New data is now being ingested normally while we continue to work on restoring the data that was skipped during the period of latency
Posted Sep 12, 2024 - 10:52 PDT
Update
New data is now being ingested normally while we continue to work on restoring the data that was skipped during the period of latency.
Posted Sep 12, 2024 - 10:50 PDT
Update
We are continuing to work on a fix for this issue
Posted Sep 12, 2024 - 09:50 PDT
Identified
Our EU platform is currently experiencing delays in user data being available in the app. You may notice missing data in your reports and user data synced from Heap connect will be stale for impacted customers. Data collection is unaffected, and no data has been lost. Our engineers are currently working on the issue. We'll be posting another update in 60 mins.
Posted Sep 12, 2024 - 08:10 PDT
This incident affected: Data Collection, App, and Heap Connect.