Temporary Identify Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 06:02 PDT
Investigating
Our user identity pipeline has become backlogged, so you may notice a delay for newly identified users to appear in Heap. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Aug 04, 2022 - 22:37 PDT
This incident affected: App.