Errors in New/Non-Classic Replays
Incident Report for Heap
Resolved
The incident has been resolved. The new/non-classic replays are loading now.
Posted Aug 28, 2024 - 08:32 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Aug 28, 2024 - 08:23 PDT
Update
We have identified the cause for the issue and are working on a fix. We will provide an update when the fix is deployed.
Posted Aug 28, 2024 - 08:06 PDT
Identified
You will run into errors when loading new/non-classic replays. We are aware of the issue and are investigating. We will provide an update once more information is available.
Posted Aug 28, 2024 - 07:38 PDT
This incident affected: Session Replay.