Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 21:29 PST
Update
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard from the last 20 minutes. We have provisioned additional capacity to process the backlog and will provide an update in the next 3 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 17:15 PST
Update
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard from the last 2 hours. We have provisioned additional capacity to process the backlog and will provide an update in the next 3 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 14:00 PST
Update
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard from the last 2 hours. We have provisioned additional capacity to process the backlog and will provide an update in the next 3 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 11:01 PST
Monitoring
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard from the last 3 hours. We have provisioned additional capacity to process the backlog and will provide an update in the next 3 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 08:05 PST
Update
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard for the last 8 hours. We have provisioned additional capacity to process the backlog and will provide an update in the next 3 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 04:52 PST
Update
Our data ingestion pipeline is still backlogged. You will notice missing data in your dashboard for the last 12 hours. We have provisioned additional capacity to process the backlog and will provide an update in the next 2 hours. Data collection is unaffected, and no data has been lost.
Posted Feb 11, 2021 - 02:51 PST
Update
Our data ingestion pipeline is still backlogged, so you may notice missing data in your dashboard from the past 12 hours. We expect to have this resolved by tomorrow. Data collection is unaffected, and no data has been lost.
Posted Feb 10, 2021 - 23:19 PST
Identified
Our data ingestion pipeline is still backlogged, so you may notice missing data in your dashboard from the past 9 hours. We expect to have this resolved by tomorrow. Data collection is unaffected, and no data has been lost.
Posted Feb 10, 2021 - 21:14 PST
Update
Our data ingestion pipeline is still backlogged, so you may notice missing data in your dashboard from the past 7 hours. We expect to have this resolved by tomorrow. Data collection is unaffected, and no data has been lost.
Posted Feb 10, 2021 - 18:38 PST
Update
Our data ingestion pipeline is still backlogged, so you may notice missing data in your dashboard from the past 4 hours. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Feb 10, 2021 - 15:19 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from the past 1-2 hours. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Feb 10, 2021 - 09:32 PST
This incident affected: App.