Temporary User Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 06:25 PDT
Update
Customers should see latency gradually improving at this time as we continue to investigate.
Posted Aug 31, 2024 - 14:03 PDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2024 - 07:22 PDT
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 19:39 PDT
Investigating
We are currently experiencing delays in user data being available in the app. You may notice stale user data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Aug 30, 2024 - 17:31 PDT
This incident affected: Data Collection.