We're seeing AWS services returning to normal - AWS have indicated it will take another two hours before all services have recovered. The Heap platform is slowly returning to normal, with data collection online & processing the backlog.
Connect syncs have been delayed, the next scheduled sync will contain data gaps until the data backlog has been processed.
We will provide another update within the next 2 hours.
Posted Jul 30, 2024 - 19:45 PDT
Update
AWS is continuing to experience a large scale service disruption that is impacting multiple AWS services and the Heap platform. We have now mitigated our data collection and will continue working on mitigating other Heap components. Data collection is now delayed as we process the backlog, we will provide another update within the next 60 minutes.
Posted Jul 30, 2024 - 18:23 PDT
Update
AWS is continuing to experience a large scale service disruption that is impacting multiple AWS services and the Heap platform. We are working on mitigating the issue and will provide another update within the next 60 minutes.
Posted Jul 30, 2024 - 17:36 PDT
Update
AWS is continuing to experience a large scale service disruption that is impacting multiple AWS services and the Heap platform. We are working on mitigating the issue and will provide another update within the next 30 minutes.
Posted Jul 30, 2024 - 17:01 PDT
Update
AWS is continuing to experience a large scale service disruption that is impacting multiple AWS services and the Heap platform. We are working on mitigating the issue and will provide another update within the next 30 minutes.
Posted Jul 30, 2024 - 16:33 PDT
Update
We are still working on mitigating the issue and will provide another update within 30 minutes.
Posted Jul 30, 2024 - 16:33 PDT
Identified
AWS is currently experiencing a service disruption that is impacting multiple AWS services and the Heap platform. We are working on mitigating the issue and will provide another update within 30 minutes.
Posted Jul 30, 2024 - 16:02 PDT
Investigating
We are currently experiencing a network outage; our engineering team are working on bringing all services back online. We will provide continual updates within 30 minutes.
Posted Jul 30, 2024 - 15:30 PDT
This incident affected: Data Collection, App, Session Replay, Heap Connect, Integrations - Sources, Integrations - Destinations, and Notifications and Alerts.