Delayed Heap Connect Syncs
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 06, 2020 - 07:33 PDT
Investigating
Heap Connect syncs are experiencing delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Jun 04, 2020 - 10:05 PDT
This incident affected: Heap Connect.