Queries Stalling
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 16, 2021 - 12:33 PDT
Monitoring
Query access has been restored. Our engineers have implemented a fix and all functionality should be available. We are monitoring the fix.

Data collection was unaffected.
Posted Mar 16, 2021 - 11:55 PDT
Investigating
Queries are currently stalling for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected. We will post an update in 30 minutes.
Posted Mar 16, 2021 - 11:36 PDT
This incident affected: App.