Some data not available in UI and Heap Connect
Incident Report for Heap
Resolved
All data for the period between 7:26AM and 7:40AM PST January 10 should be available in the app and Heap Connect.
Posted Jan 15, 2020 - 14:42 PST
Monitoring
All data for the period between 7:26AM and 7:40AM PST January 10 should be available in the app and Heap Connect. We are monitoring to confirm.
Posted Jan 15, 2020 - 08:23 PST
Update
We are continuing to restore missing data. All data should be available both in the app and in Heap Connect by end of day, January 14.
Posted Jan 14, 2020 - 16:06 PST
Update
We have restored some of the missing data, but will not have the full data set restored by end of day today. We expect that the remainder should be available both in the app and in Heap Connect by end of day, January 14.

We apologize for the delay.
Posted Jan 13, 2020 - 15:07 PST
Identified
We have identified that a subset of data between 7:26AM and 7:40AM PST January 10, 2020 is not available for querying in the app or in Heap Connect.

We are working to restore the data, and it should be available both in the app and in Heap Connect by end of day, January 13.
Posted Jan 10, 2020 - 15:02 PST
This incident affected: App and Heap Connect.