Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 16:29 PDT
Monitoring
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today. We expect to have this resolved by end of day today. Data collection is unaffected, and no data has been lost.
Posted Oct 15, 2021 - 10:54 PDT
This incident affected: App.