Delay in processing Integration Events
Incident Report for Heap
Resolved
Processing for Heap Integration events are caught up and this has been resolved.
Posted Jan 11, 2023 - 12:47 PST
Monitoring
Ingestion of events for Heap Integrations is currently delayed. A fix has been put in place and Heap is catching up. Data collection and Heap Connect are not affected by this issue. We appreciate your patience in this matter and will keep you updated on the progress.
Posted Jan 11, 2023 - 07:41 PST
This incident affected: Integrations - Sources.