Heap Connect Sync Delays

Incident Report for Heap

Resolved

The incident is resolved and latency is back to normal levels.
Posted Dec 05, 2024 - 07:33 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2024 - 05:47 PST

Update

We are continuing to investigate the issue.
Posted Dec 05, 2024 - 04:39 PST

Investigating

We are currently experiencing delays for Connect Syncs. All environments in eu-central-1 appear to be affected.

Our engineering team is currently working to identify a root cause and implement a solution.

We will post an update in 30 minutes.
Posted Dec 05, 2024 - 03:35 PST
This incident affected: Heap Connect.