App Unavailability
Incident Report for Heap
Resolved
The issue has been resolved and the app is functioning normally
Posted Aug 01, 2022 - 01:18 PDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 01:15 PDT
Investigating
We're experiencing intermittent unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 15 minutes.
Posted Aug 01, 2022 - 01:05 PDT
This incident affected: App.