Temporary Data Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 26, 2018 - 20:45 PST
Investigating
Our data ingestion pipeline has become backlogged, so you may notice missing data in your dashboard from earlier today.
Posted 10 months ago. Nov 26, 2018 - 10:41 PST
This incident affected: Infrastructure.