Intermittently Failing Queries
Incident Report for Heap
Resolved
Analysis has been restored for all users. This incident has been resolved.
Posted Apr 15, 2021 - 17:08 PDT
Monitoring
The underlying issue has been identified and a fix has been implemented. At this time we expect Analysis Queries to be functioning and will continue to monitor the situation. We will post an update in 30 minutes.
Posted Apr 15, 2021 - 15:42 PDT
Investigating
Analysis is currently failing for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected and no data has been lost. We will post an update in 30 minutes.
Posted Apr 15, 2021 - 15:33 PDT
This incident affected: App.