Data ingest for integrations sources is delayed. No data has been lost.
Incident Report for Heap
Resolved
This incident has been resolved
Posted Jun 06, 2024 - 10:42 PDT
Monitoring
The fix has been implemented and latency has started to recover. We will continue to monitor and provide another update within the hour.
Posted Jun 06, 2024 - 09:12 PDT
Identified
The issue has been identified and a fix is underway.
Posted Jun 06, 2024 - 08:20 PDT
Investigating
We will post an update within the hour.
Posted Jun 06, 2024 - 07:57 PDT
This incident affected: Integrations - Sources.