Heap Connect Sync Delays
Incident Report for Heap
Resolved
Syncs have recovered
Posted Jan 26, 2023 - 15:23 PST
Monitoring
The dependent service has been brought back up. We will continue to monitor until all syncs have caught up.
Posted Jan 26, 2023 - 14:18 PST
Update
Engineering is still working to bring the syncs delays back to normal.

We will post an update in one hour.
Posted Jan 26, 2023 - 13:52 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2023 - 13:50 PST
Identified
Our engineering team has identified the root cause of the delayed syncs and is working on a solution.

The incident started around 9:50 AM Pacific time.
There is no data loss.

We will post an update in one hour.
Posted Jan 26, 2023 - 12:49 PST
This incident affected: Heap Connect.