Heap Connect Sync Delays
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 22, 2024 - 01:21 PDT
Identified
We are currently experiencing latency in the upstream data source for Connect Syncs, which will result in the sync missing last 4 hours of data. Environments with syncs started within the past 4 hours are affected.

Our engineering team is currently working on implementing a solution. We're sorry for the inconvenience, please reach out to our Support team if you have questions.
Posted May 22, 2024 - 00:57 PDT
This incident affected: Heap Connect.