Temporary Data Latency
Incident Report for Heap
Resolved
The data ingestion latency has been resolved. All data should be available in the Heap app for your analysis.
Posted Mar 15, 2023 - 16:56 PDT
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue.
Posted Mar 15, 2023 - 11:52 PDT
This incident affected: App.