Temporary Data Latency - Investigating
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 23:22 PST
Monitoring
Some latency is still recovering. We are monitoring.
Posted Jan 16, 2025 - 18:11 PST
Update
Some parts of latency are recovering. We are continuing to investigate the issue.
Posted Jan 16, 2025 - 16:23 PST
Update
We are continuing to investigate the issue.
Posted Jan 16, 2025 - 14:49 PST
Investigating
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Jan 16, 2025 - 13:46 PST
This incident affected: Data Collection and App.