Temporary Stale Event Indicator Latency
Incident Report for Heap
Resolved
This incident has been resolved.
Posted May 25, 2020 - 11:41 PDT
Monitoring
We will continue to monitor the situation through tomorrow.
Posted May 24, 2020 - 07:05 PDT
Investigating
Our stale-event indicator processing has become backlogged, so you may notice some incorrect indicators on your events. We are working to resolve the backlog as soon as possible. Data collection is unaffected, and no data has been lost.
Posted May 24, 2020 - 03:44 PDT
This incident affected: App.