Some users are having issues loading the heap app

Incident Report for Heap

Resolved

The issue has been resolved. The app is loading correctly for affected users.
Posted Jan 19, 2023 - 15:51 PST

Monitoring

A fix has been implemented we are monitoring.
Posted Jan 19, 2023 - 14:05 PST

Identified

We have identified the issue and we are currently working on deploying a fix.
Posted Jan 19, 2023 - 13:46 PST

Investigating

We are currently investigating the issue.
Posted Jan 19, 2023 - 13:45 PST
This incident affected: App.