Heap Connect Syncs delayed
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 02:48 PST
Update
Engineering is still working to bring sync delays back to normal.
Posted Mar 08, 2023 - 23:47 PST
Investigating
We are currently experiencing delays for Connect syncs. All environments appear to be affected.

Our engineers are currently investigating the issue.
Posted Mar 08, 2023 - 19:07 PST
This incident affected: Heap Connect.