Delayed Heap Connect Syncs for Snowflake
Incident Report for Heap
Resolved
Syncs are fully caught up for most customers.
Posted Aug 25, 2020 - 04:19 PDT
Investigating
Heap Connect for Snowflake is experiencing sync delays for some customers. Our data engineering team is investigating and we'll update our status when the sync process returns to the expected sync cadence.
Posted Aug 25, 2020 - 02:30 PDT
This incident affected: Heap Connect.