App Unavailability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 16:21 PST
Investigating
We're experiencing intermittent unavailability of the Heap app. Data collection is unaffected. Our engineering team is investigating the issue and we'll post an update in the next 30 minutes.
Posted Dec 09, 2020 - 15:48 PST
This incident affected: App.