Session replay trial needs to be set up through the Settings page
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 22:00 PDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2023 - 18:07 PDT
Investigating
When setting up a new Heap trial with a session replay package, you will need to set up session replay settings & turn on session replay capture via the Settings page. You can manage these settings and turn capture on for session replay by navigating to Account > Manage > Session replay > Privacy and Security. (https://heapanalytics.com/app/manage/session-replay)
Posted Jun 02, 2023 - 18:06 PDT
This incident affected: App.