Queries failing
Incident Report for Heap
Resolved
Analysis has been restored for all users. This incident has been resolved.
Posted Apr 08, 2021 - 23:10 PDT
Identified
Some analysis is still failing for users. Our engineers have identified the cause and are working toward a resolution. Data collection is unaffected. We will post another update in 30 minutes.
Posted Apr 08, 2021 - 23:08 PDT
Investigating
Analysis is currently failing for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected and no data has been lost. We will post an update in 30 minutes.
Posted Apr 08, 2021 - 22:06 PDT
This incident affected: App.