Account Based Analysis instability
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 09:38 PDT
Investigating
Our engineering team is investigating the issue and we'll post an update shortly.
Posted Jun 04, 2020 - 08:20 PDT
This incident affected: App.