Retroactive S3 user migrations syncs for non-Heap-hosted buckets have permission errors
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 15:26 PDT
Identified
Retroactive S3 user migration files synced since 8/17 10AM PT may have GetObject permission issues. We have identified the issue and are working on restoring permissions as soon as possible.
Posted Aug 18, 2020 - 14:03 PDT
This incident affected: Heap Connect.