Degraded App Performance
Incident Report for Heap
Resolved
Query performance issues for customers who recently updated/created event definitions should now be resolved.
Posted Nov 17, 2021 - 17:50 PST
Monitoring
We have identified the source of the problem, which is recovering. Monitoring until it resolves.
Posted Nov 17, 2021 - 14:56 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 13:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 11:43 PST
Investigating
App Query performance for customers who’ve recently updated/created event definitions may be degraded. We are investigating the issue and will post an update within an hour. Data collection is not impacted.
Posted Nov 17, 2021 - 10:53 PST
This incident affected: App.