Heap Connect Initial Table Sync Delays
Incident Report for Heap
Resolved
The incident has been resolved; all environments have recovered from the delays.
Posted Nov 16, 2022 - 08:56 PST
Monitoring
We are currently experiencing delays for initial table syncs.
We have identified the issue, and are beginning to catchup delayed environments.
Posted Nov 15, 2022 - 11:43 PST
This incident affected: Heap Connect.