Unable to Login
Incident Report for Heap
Resolved
This issue has been resolved.
Posted Jun 18, 2024 - 08:47 PDT
Monitoring
A fix for logins has been implemented and the ability to login has been restored. We will continue to monitor to ensure things are working as expected.
Posted Jun 18, 2024 - 06:35 PDT
Investigating
We've identified an issue with users being unable to Login to the Heap application. We are working on providing a fix. We will provide another update again in the next 30 minutes.

Data ingestion is not impacted,
Posted Jun 18, 2024 - 06:00 PDT
This incident affected: App.