Heap Connect Redshift Syncs Delays
Incident Report for Heap
Resolved
The delays and disk usage spikes caused by user migrations have been resolved.
Posted Jan 15, 2021 - 17:14 PST
Update
A fix has been deployed but some environments are still catching up. Our team will keep on monitoring.
Posted Jan 15, 2021 - 11:36 PST
Monitoring
Our team has deployed a potential fix and is currently monitoring it. We'll provide another update within 60 minutes.
Posted Jan 15, 2021 - 10:59 PST
Update
We are continuing to investigate this issue. We'll provide another update within 60 minutes.
Posted Jan 15, 2021 - 10:40 PST
Investigating
We are currently experiencing Redshift sync delays. In most cases, the data has been synced but user migrations are causing delays and disk usage spikes. Our engineering team is investigating and will provide an update within 60 minutes.
Posted Jan 15, 2021 - 09:40 PST
This incident affected: Heap Connect.