Delayed webhook deliveries
Incident Report for Heap
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 19:38 PDT
Monitoring
We've deployed a fix and the backlog is processing. We expect delays to be fully resolved within the next hour.
Posted 2 months ago. Jul 09, 2019 - 19:09 PDT
Identified
We're currently investigating delayed webhook deliveries. No data has been lost. We'll post an update when we have an estimated time to resolution.
Posted 2 months ago. Jul 09, 2019 - 18:23 PDT
This incident affected: Infrastructure.