Heap Connect Syncs Delayed
Incident Report for Heap
Resolved
Syncs are all caught up.
Posted 6 days ago. Jun 10, 2019 - 21:49 PDT
Identified
Heap Connect syncs are delayed and scheduled syncs may have been missed over the weekend. The problem has been identified. Syncs are currently running and should all complete over the next few hours.
Posted 7 days ago. Jun 10, 2019 - 07:31 PDT
This incident affected: Heap Connect.