Queries stalling
Incident Report for Heap
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 12:42 PST
Update
Queries were failing intermittently for users. Our engineers have identified the cause and have put a fix in place. We are currently monitoring the fix. Data collection is unaffected. We will post another update if the status changes or when the incident is fully resolved.
Posted Mar 12, 2021 - 12:16 PST
Monitoring
Queries were failing intermittently for users. Our engineers have identified the cause and have put a fix in place. We are currently monitoring the fix. Data collection is unaffected. We will post another update in 30 minutes.
Posted Mar 12, 2021 - 11:42 PST
Identified
Some queries are still stalling intermittently for users. Our engineers have identified the cause and are working toward a resolution. Data collection is unaffected. We will post another update in 30 minutes.
Posted Mar 12, 2021 - 10:58 PST
Update
Some queries are currently stalling for users. Our engineers are aware of the issue and still investigating fixes. Data collection is unaffected. We will post another update in 30 minutes.
Posted Mar 12, 2021 - 10:23 PST
Investigating
Some queries are currently stalling for users. Our engineers are aware of the issue and investigating fixes. Data collection is unaffected. We will post an update in 30 minutes.
Posted Mar 12, 2021 - 09:48 PST
This incident affected: App.