Temporary Data Latency - Monitoring
Incident Report for Heap
Resolved
This incident has been resolved, latency is back to normal level.
Posted Nov 19, 2024 - 21:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 20:52 PST
Identified
We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost.
A fix has been deployed and we are monitoring latency catching up.
We'll post another update within 60 mins.
Posted Nov 19, 2024 - 20:01 PST
This incident affected: Data Collection and App.