The Heap app is currently degraded
Incident Report for Heap
Resolved
All clear!
Posted Nov 21, 2019 - 00:39 PST
Monitoring
We are still actively monitoring the fix. Currently, there is a backlog in processing new sources, properties, or custom events. We estimate the delay to be resolved within the next 2hrs.
Posted Nov 20, 2019 - 23:51 PST
Update
We are still actively monitoring the fix. Currently, there is a backlog in processing new sources, properties, or custom events. We estimate the delay to be resolved within the next 4hrs.
Posted Nov 20, 2019 - 21:34 PST
Update
We've deployed a fix and are currently monitoring the change.
Posted Nov 20, 2019 - 18:49 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 18:17 PST
Investigating
The Heap app is currently in a degraded state. Our engineers are investigating. Data collection is unaffected, and no data has been lost. However it may take some additional time for some new information to show up in the app and be usable in queries. Examples include new sources, properties, or custom events.
Posted Nov 20, 2019 - 17:26 PST
This incident affected: App.