Latency in data available in app

Incident Report for Heap

Resolved

The data latency incident has been resolved.
Posted Nov 14, 2022 - 16:53 PST

Update

We continue to investigate the delay in some data availability.
Posted Nov 14, 2022 - 16:20 PST

Investigating

We are currently experiencing delays in data being available in the app. You may notice missing data in your reports. Data collection is unaffected, and no data has been lost. Our engineers are currently investigating the issue. We'll be posting another update in 60 mins.
Posted Nov 14, 2022 - 15:23 PST
This incident affected: Data Collection and App.