Intermittent failures with logging into the Heap application

Incident Report for Heap

Resolved

The issue with logging into the Heap application has been resolved. If you continue to experience this issue, please try clearing your cookies. We apologize for the inconvenience.
Posted Oct 24, 2024 - 14:20 PDT

Update

Engineering is continuing to investigate the issue. We will post another update in thirty minutes.
Posted Oct 24, 2024 - 13:42 PDT

Investigating

We are currently investigating issues with logging into the Heap application. If you experience this issue, please try clearing your cookies. We will post another update in thirty minutes.
Posted Oct 24, 2024 - 13:11 PDT
This incident affected: App.