Webhook Latency

Incident Report for Heap

Resolved

The incident has been resolved. Webhooks will catch up to real time over the next few hours.
Posted Apr 18, 2023 - 16:53 PDT

Update

We are continuing to investigate the issue.
Posted Apr 18, 2023 - 16:12 PDT

Investigating

We are currently seeing increased latency when sending webhooks. There is no data lost.
Posted Apr 18, 2023 - 15:04 PDT
This incident affected: Integrations - Destinations.